summaryrefslogtreecommitdiff
path: root/tests/sort/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/sort/Makefile.am')
-rw-r--r--tests/sort/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/sort/Makefile.am b/tests/sort/Makefile.am
index cd092fbb5..a5d65cc05 100644
--- a/tests/sort/Makefile.am
+++ b/tests/sort/Makefile.am
@@ -18,7 +18,7 @@ exp = $(in:.in=.exp)
out = $(in:.in=.out)
err = $(in:.in=.err)
-EXTRA_DIST = build-script.pl Test.pm $(in) $(exp)
+EXTRA_DIST = build-script.pl Test.pm $x-tests $(in) $(exp)
noinst_SCRIPTS = $x-tests
PERL = @PERL@
@@ -26,7 +26,7 @@ editpl = sed -e 's,@''PERL''@,$(PERL),g' -e 's,@''srcdir''@,@srcdir@,g'
TESTS = $x-tests
-$x-tests: build-script Test.pm
+$x-tests: @MAINT@ build-script Test.pm
./build-script ../../src/$x > $@.n
mv $@.n $@
chmod 755 $@