summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 26e36647c..beeb8d7e5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -119,7 +119,7 @@ install-exec-local: su
uninstall-local:
# Remove su only if it's one we installed.
- @if grep 'GNU sh-utils' $(installed_su) > /dev/null 2>&1; then \
+ @if grep '@GNU_PACKAGE@' $(installed_su) > /dev/null 2>&1; then \
echo " rm -f $(installed_su)"; \
rm -f $(installed_su); \
else :; fi