summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2002-07-08 12:26:59 +0000
committerJim Meyering <jim@meyering.net>2002-07-08 12:26:59 +0000
commitffceff850d0b4b5f5321b65e43454395758b1f27 (patch)
tree85648db9ee3b44404574bbe17925aaddef865509 /src/Makefile.am
parentaf75d641d4776f5032127c3dcdcab9834893957e (diff)
downloadcoreutils-ffceff850d0b4b5f5321b65e43454395758b1f27.tar.xz
(uninstall-local): Search for @GNU_PACKAGE@,
rather than the hard-coded `sh-utils'.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 26e36647c..beeb8d7e5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -119,7 +119,7 @@ install-exec-local: su
uninstall-local:
# Remove su only if it's one we installed.
- @if grep 'GNU sh-utils' $(installed_su) > /dev/null 2>&1; then \
+ @if grep '@GNU_PACKAGE@' $(installed_su) > /dev/null 2>&1; then \
echo " rm -f $(installed_su)"; \
rm -f $(installed_su); \
else :; fi