summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4887399..4e8f662 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,10 +8,13 @@ url='/dev/null' # https://www.vanheusden.com/nagircbot/' is now offline
source=("https://software.is.never.null/$pkgname/$pkgname-$pkgver.tgz")
sha512sums=('1e4d69cef4a425e8540ff408688cf7899c04098ec47acbd6da601f48e01f808958982e7d8a1519934bd5aa895fe0f8dedc51d80460f85097355d5bdea79fd708')
license=(GPL)
-depends=(
- 'gcc-libs'
- 'openssl'
+_pinned_dependencies=(
+ 'gcc-libs=14.1.1+r1+g43b730b9134'
+ 'glibc>=2.31'
+ 'libcrypto.so=3'
+ 'libssl.so=3'
)
+depends=("${_pinned_dependencies[@]}")
build() {
cd $pkgname-$pkgver