summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 26d3e89..1b37df3 100644
--- a/setup.py
+++ b/setup.py
@@ -5,11 +5,11 @@ import time
setup(
name='Reflector',
- version=time.strftime('%Y.%m.%d.%H.%M.%S', time.gmtime( 1608497380)),
- description='A Python 3 module and script to retrieve and filter the latest Pacman mirror list.',
+ version=time.strftime('%Y.%m.%d.%H.%M.%S', time.gmtime( 1608505600)),
+ description='''A Python 3 module and script to retrieve and filter the latest Pacman mirror list.''',
author='Xyne',
author_email='ac xunilhcra enyx, backwards',
- url='http://xyne.archlinux.ca/projects/reflector',
+ url='''http://xyne.archlinux.ca/projects/reflector''',
py_modules=['Reflector'],
scripts=['reflector']
)