# no graphviz on i486
makedepends=(${makedepends[@]//graphviz/})
makedepends_i686+=(graphviz)
# 486-specific
if [ "${CARCH}" = "i486" ]; then
# no graphviz
eval "$(
declare -f build | \
sed '
/python doxybuild.py/d
'
declare -f package_jsoncpp-doc | \
sed '
/cp -a dist\/doxygen/d
'
)"
fi