summaryrefslogtreecommitdiff
path: root/src/video/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/video/CMakeLists.txt')
-rw-r--r--src/video/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/video/CMakeLists.txt b/src/video/CMakeLists.txt
index f0f31dac4..77b0b0302 100644
--- a/src/video/CMakeLists.txt
+++ b/src/video/CMakeLists.txt
@@ -26,6 +26,12 @@ if(NOT OPTION_DEDICATED)
)
add_files(
+ sdl2_opengl_v.cpp
+ sdl2_opengl_v.h
+ CONDITION SDL2_FOUND AND OPENGL_FOUND
+ )
+
+ add_files(
win32_v.cpp
win32_v.h
CONDITION WIN32