summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dd3a6c2f0..882402d8a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -222,6 +222,10 @@ add_files(
landscape_cmd.h
landscape_type.h
language.h
+ layer.cpp
+ layer_func.h
+ layer_gui.h
+ layer_type.h
livery.h
main_gui.cpp
map.cpp
@@ -481,6 +485,8 @@ add_files(
tunnelbridge_cmd.cpp
tunnelbridge_cmd.h
tunnelbridge_map.h
+ underground_gui.cpp
+ underground_gui.h
vehicle.cpp
vehicle_base.h
vehicle_cmd.cpp