summaryrefslogtreecommitdiff
path: root/src/os/unix/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Lutz <michi@icosahedron.de>2021-02-13 17:53:41 +0100
committerMichael Lutz <michi@icosahedron.de>2021-02-13 20:09:14 +0100
commit63ed3f3575ade286782f56c249bcd2478e656adc (patch)
tree01beffaff75adcca5898ea0923abeb1bf27766e7 /src/os/unix/CMakeLists.txt
parentf2294851e6b468ba49b108a26e75b98a63a7c05c (diff)
downloadopenttd-63ed3f3575ade286782f56c249bcd2478e656adc.tar.xz
Codechange: Move Fontconfig-specific code to a seperate file.
Diffstat (limited to 'src/os/unix/CMakeLists.txt')
-rw-r--r--src/os/unix/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/os/unix/CMakeLists.txt b/src/os/unix/CMakeLists.txt
index b548d3bb2..8e74f9664 100644
--- a/src/os/unix/CMakeLists.txt
+++ b/src/os/unix/CMakeLists.txt
@@ -7,3 +7,8 @@ add_files(
unix.cpp
CONDITION UNIX AND NOT OPTION_OS2
)
+
+add_files(
+ font_unix.cpp
+ CONDITION Fontconfig_FOUND
+)