summaryrefslogtreecommitdiff
path: root/src/network/core/CMakeLists.txt
diff options
context:
space:
mode:
authorPatric Stout <truebrain@openttd.org>2021-07-03 11:04:32 +0200
committerPatric Stout <github@truebrain.nl>2021-07-10 20:17:07 +0200
commitb1280fd17ebaf9e4df086b63074d0bd8b8c9155d (patch)
tree6a421d4e079a765ba21181ad01ab21d13434ba9a /src/network/core/CMakeLists.txt
parente1e2212e0e09c7739f2eb8a4421a9ed7982801f5 (diff)
downloadopenttd-b1280fd17ebaf9e4df086b63074d0bd8b8c9155d.tar.xz
Add: use Game Coordinator to annouce public servers
Diffstat (limited to 'src/network/core/CMakeLists.txt')
-rw-r--r--src/network/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/network/core/CMakeLists.txt b/src/network/core/CMakeLists.txt
index bf713be99..6eb255f6f 100644
--- a/src/network/core/CMakeLists.txt
+++ b/src/network/core/CMakeLists.txt
@@ -20,6 +20,8 @@ add_files(
tcp_content.cpp
tcp_content.h
tcp_content_type.h
+ tcp_coordinator.cpp
+ tcp_coordinator.h
tcp_game.cpp
tcp_game.h
tcp_http.cpp