summaryrefslogtreecommitdiff
path: root/src/network/core/CMakeLists.txt
diff options
context:
space:
mode:
authorrubidium42 <rubidium@openttd.org>2021-04-30 15:38:22 +0200
committerrubidium42 <rubidium42@users.noreply.github.com>2021-05-01 19:36:22 +0200
commit22720332eb9922e20148c7aae1127f7304f6f7d3 (patch)
tree0efbcfac24474a10f88f956c1f4721cdd7af97e0 /src/network/core/CMakeLists.txt
parent0eb17a70af86d11e49d9560088900c9d65cb07c1 (diff)
downloadopenttd-22720332eb9922e20148c7aae1127f7304f6f7d3.tar.xz
Codechange: encapsulate network error handling
Diffstat (limited to 'src/network/core/CMakeLists.txt')
-rw-r--r--src/network/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/network/core/CMakeLists.txt b/src/network/core/CMakeLists.txt
index 37cc3e195..bf713be99 100644
--- a/src/network/core/CMakeLists.txt
+++ b/src/network/core/CMakeLists.txt
@@ -8,6 +8,7 @@ add_files(
game_info.h
host.cpp
host.h
+ os_abstraction.cpp
os_abstraction.h
packet.cpp
packet.h