summaryrefslogtreecommitdiff
path: root/media/baseset/orig_extra/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Pigott <charlespigott@googlemail.com>2020-09-25 12:55:25 +0100
committerCharles Pigott <charlespigott@googlemail.com>2020-09-25 14:43:13 +0100
commit348c231e12d87c106bd1ab3c9d7a5ecdab6863d8 (patch)
tree42f3d9120a1c194068e06cb5918192eeb3175dbe /media/baseset/orig_extra/CMakeLists.txt
parentdf5362a0083b571d0b8eb2879b618c3edbf9e7fc (diff)
downloadopenttd-348c231e12d87c106bd1ab3c9d7a5ecdab6863d8.tar.xz
Codechange: Make codestyle for CMake files consistent for 'control' statements
Diffstat (limited to 'media/baseset/orig_extra/CMakeLists.txt')
-rw-r--r--media/baseset/orig_extra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/media/baseset/orig_extra/CMakeLists.txt b/media/baseset/orig_extra/CMakeLists.txt
index 36a25329f..f71d8d4b4 100644
--- a/media/baseset/orig_extra/CMakeLists.txt
+++ b/media/baseset/orig_extra/CMakeLists.txt
@@ -3,7 +3,7 @@
# This is mainly because not many people have both of these tools installed,
# so it is cheaper to cache them in git, and only regenerate when you are
# working on it / have the tools installed.
-if (GRFCODEC_FOUND)
+if(GRFCODEC_FOUND)
include(CreateGrfCommand)
create_grf_command(
# We share some files with 'openttd' grf
@@ -11,4 +11,4 @@ if (GRFCODEC_FOUND)
${CMAKE_CURRENT_SOURCE_DIR}/../openttd/canals.png
${CMAKE_CURRENT_SOURCE_DIR}/../openttd/chars.png
)
-endif (GRFCODEC_FOUND)
+endif()