summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorglx22 <glx@openttd.org>2021-03-09 18:00:37 +0100
committerLoïc Guilloux <glx22@users.noreply.github.com>2021-03-09 22:42:25 +0100
commit35a228f78f5b64f57e93ce8d108cec98d805b469 (patch)
tree694535c3673a923a3c2481f81b53fb9b134a1028 /CMakeLists.txt
parentb5770acd50215744b5f9649b1ba4386be4b452c5 (diff)
downloadopenttd-35a228f78f5b64f57e93ce8d108cec98d805b469.tar.xz
Add: [CMake] Install menu and media files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a85bd581..c5f1d11b5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -221,7 +221,7 @@ if(MSVC)
endif()
add_subdirectory(${CMAKE_SOURCE_DIR}/src)
-add_subdirectory(${CMAKE_SOURCE_DIR}/media/baseset)
+add_subdirectory(${CMAKE_SOURCE_DIR}/media)
add_dependencies(openttd
find_version)
@@ -229,6 +229,7 @@ add_dependencies(openttd
target_link_libraries(openttd
openttd::languages
openttd::settings
+ openttd::media
openttd::basesets
openttd::script_api
Threads::Threads