summaryrefslogtreecommitdiff
path: root/post/src/Makefile.am
diff options
context:
space:
mode:
authorsimulation <simulation@nlo-ext3.ioq.uni-jena.de>2016-02-09 09:54:46 +0100
committersimulation <simulation@nlo-ext3.ioq.uni-jena.de>2016-02-09 09:54:46 +0100
commit6be0f285adb27f60f058c2937a7885899e17cb88 (patch)
treebe50a15314fe28c5b7b8f721233a34e71ca5b3b4 /post/src/Makefile.am
downloadlpic-master.tar.xz
Initial commitHEADmaster
Diffstat (limited to 'post/src/Makefile.am')
-rw-r--r--post/src/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/post/src/Makefile.am b/post/src/Makefile.am
new file mode 100644
index 0000000..21ceeb8
--- /dev/null
+++ b/post/src/Makefile.am
@@ -0,0 +1,32 @@
+bin_PROGRAMS = postprocessor
+
+#INCLUDES =
+#LDFLAGS =
+
+dist_data_DATA = Makefile.old
+
+postprocessor_SOURCES = \
+ main.C \
+ error.C \
+ parameter.C \
+ readfile.C \
+ ft.C \
+ ft2d.C \
+ spacetime.C \
+ trace.C \
+ phasespace.C \
+ utilities.C
+
+include_HEADERS = \
+ common.h \
+ error.h \
+ ft.h \
+ ft2d.h \
+ main.h \
+ matrix.h \
+ parameter.h \
+ phasespace.h \
+ readfile.h \
+ spacetime.h \
+ trace.h \
+ utilities.h