summaryrefslogtreecommitdiff
path: root/fresnel/Makefile.am
diff options
context:
space:
mode:
authorsimulation <simulation@nlo-ext3.ioq.uni-jena.de>2016-02-09 09:54:46 +0100
committersimulation <simulation@nlo-ext3.ioq.uni-jena.de>2016-02-09 09:54:46 +0100
commit6be0f285adb27f60f058c2937a7885899e17cb88 (patch)
treebe50a15314fe28c5b7b8f721233a34e71ca5b3b4 /fresnel/Makefile.am
downloadlpic-6be0f285adb27f60f058c2937a7885899e17cb88.tar.xz
Initial commitHEADmaster
Diffstat (limited to 'fresnel/Makefile.am')
-rw-r--r--fresnel/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/fresnel/Makefile.am b/fresnel/Makefile.am
new file mode 100644
index 0000000..deee9b8
--- /dev/null
+++ b/fresnel/Makefile.am
@@ -0,0 +1,23 @@
+bin_PROGRAMS = fresnel
+
+dist_data_DATA = README data
+
+#INCLUDES =
+#LDFLAGS =
+
+fresnel_SOURCES = \
+ main.C \
+ error.C \
+ parameter.C \
+ propagate.C \
+ uhr.C \
+ utilities.C
+
+include_HEADERS = \
+ common.h \
+ error.h \
+ main.h \
+ parameter.h \
+ propagate.h \
+ uhr.h \
+ utilities.h