summaryrefslogtreecommitdiff
path: root/tests/tsort/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tsort/Makefile.am')
-rw-r--r--tests/tsort/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/tsort/Makefile.am b/tests/tsort/Makefile.am
index f781253ad..858784dfc 100644
--- a/tests/tsort/Makefile.am
+++ b/tests/tsort/Makefile.am
@@ -5,8 +5,8 @@ EXTRA_DIST = $(TESTS)
TESTS_ENVIRONMENT = \
top_srcdir=$(top_srcdir) \
srcdir=$(srcdir) \
- PERL="@PERL@" \
- PATH="`pwd`/../../src@PATH_SEPARATOR@$$PATH" \
+ PERL="$(PERL)" \
+ PATH="`pwd`/../../src$(PATH_SEPARATOR)$$PATH" \
PROG=tsort
TESTS = basic-1