summaryrefslogtreecommitdiff
path: root/tests/tail-2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tail-2/Makefile.am')
-rw-r--r--tests/tail-2/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/tail-2/Makefile.am b/tests/tail-2/Makefile.am
index 96f447de5..7aae32f68 100644
--- a/tests/tail-2/Makefile.am
+++ b/tests/tail-2/Makefile.am
@@ -5,8 +5,8 @@ EXTRA_DIST = $(TESTS)
TESTS_ENVIRONMENT = \
top_srcdir=$(top_srcdir) \
srcdir=$(srcdir) \
- PERL="@PERL@" \
- PATH="`pwd`/../../src@PATH_SEPARATOR@$$PATH" \
+ PERL="$(PERL)" \
+ PATH="`pwd`/../../src$(PATH_SEPARATOR)$$PATH" \
PROG=tail
TESTS = big-4gb proc-ksyms start-middle assert assert-2