summaryrefslogtreecommitdiff
path: root/tests/misc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/misc/Makefile.am')
-rw-r--r--tests/misc/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/misc/Makefile.am b/tests/misc/Makefile.am
index 699835309..a08b7192c 100644
--- a/tests/misc/Makefile.am
+++ b/tests/misc/Makefile.am
@@ -81,6 +81,8 @@ TESTS = \
nice \
nl \
nohup \
+ od-N \
+ od-x8 \
paste-no-nl \
pathchk1 \
printf \
@@ -88,10 +90,14 @@ TESTS = \
pwd-long \
runcon-no-reorder \
seq \
+ sha1sum \
+ sha1sum-vec \
sha224sum \
sha256sum \
sha384sum \
sha512sum \
+ shred-exact \
+ shred-remove \
shuf \
sort-compress \
sort-merge \
@@ -101,6 +107,9 @@ TESTS = \
split-l \
stat-fmt \
stat-printf \
+ stty \
+ stty-invalid \
+ stty-row-col \
sum \
sum-sysv \
tac-continue \
@@ -111,4 +120,5 @@ TESTS = \
tty-eof \
unexpand
+
include $(top_srcdir)/tests/check.mk