summaryrefslogtreecommitdiff
path: root/tests/join/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/join/Makefile.am')
-rw-r--r--tests/join/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/join/Makefile.am b/tests/join/Makefile.am
index 50a4bf941..7d80fd7de 100644
--- a/tests/join/Makefile.am
+++ b/tests/join/Makefile.am
@@ -41,6 +41,6 @@ Makefile.am: ../Makefile.am.in Test.pm $(mk_script)
sed -n '1,/^##test-files-begin/p' $< > $@t
tool=`echo $(subdir)|sed 's/^tests.//;s/-test//'`; \
echo "x = $$tool" >> $@t
- $(PERL) $(mk_script) --list >> $@t
+ $(PERL) -w -- $(mk_script) --list >> $@t
sed -n '/^##test-files-end/,$$p' $< >> $@t
mv $@t $@