summaryrefslogtreecommitdiff
path: root/tests/cut/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/cut/Makefile.am')
-rw-r--r--tests/cut/Makefile.am29
1 files changed, 12 insertions, 17 deletions
diff --git a/tests/cut/Makefile.am b/tests/cut/Makefile.am
index cc9982bab..3bf7d056e 100644
--- a/tests/cut/Makefile.am
+++ b/tests/cut/Makefile.am
@@ -3,23 +3,18 @@
##test-files-begin
x = cut
explicit =
-maint_gen = t1.in t1.exp t2.in t2.exp t3.in t3.exp t4.in t4.exp t5.in t5.exp \
-t6.in t6.exp t7.in t7.exp t8.in t8.exp t9.in t9.exp ta.in ta.exp tb.in tb.exp \
-tc.in tc.exp td.in td.exp te.in te.exp tf.in tf.exp tg.in tg.exp th.in th.exp \
-ti.in ti.exp tj.in tj.exp tk.in tk.exp tl.in tl.exp tm.in tm.exp tn.in tn.exp \
-to.in to.exp tp.in tp.exp tq.in tq.exp tr.in tr.exp ts.in ts.exp tt.in tt.exp \
-tu.in tu.exp tv.in tv.exp tw.in tw.exp tx.in tx.exp ty.in ty.exp tz.in tz.exp \
-tempty-fl.in tempty-fl.exp tmissing-fl.in tmissing-fl.exp tempty-bl.in \
-tempty-bl.exp tmissing-bl.in tmissing-bl.exp
-run_gen = t1.out t1.err t2.out t2.err t3.out t3.err t4.out t4.err t5.out \
-t5.err t6.out t6.err t7.out t7.err t8.out t8.err t9.out t9.err ta.out ta.err \
-tb.out tb.err tc.out tc.err td.out td.err te.out te.err tf.out tf.err tg.out \
-tg.err th.out th.err ti.out ti.err tj.out tj.err tk.out tk.err tl.out tl.err \
-tm.out tm.err tn.out tn.err to.out to.err tp.out tp.err tq.out tq.err tr.out \
-tr.err ts.out ts.err tt.out tt.err tu.out tu.err tv.out tv.err tw.out tw.err \
-tx.out tx.err ty.out ty.err tz.out tz.err tempty-fl.out tempty-fl.err \
-tmissing-fl.out tmissing-fl.err tempty-bl.out tempty-bl.err tmissing-bl.out \
-tmissing-bl.err
+maint_gen = 1.I 1.X 2.I 2.X 3.I 3.X 4.I 4.X 5.I 5.X 6.I 6.X 7.I 7.X 8.I 8.X \
+9.I 9.X a.I a.X b.I b.X c.I c.X d.I d.X e.I e.X f.I f.X g.I g.X h.I h.X i.I \
+i.X j.I j.X k.I k.X l.I l.X m.I m.X n.I n.X o.I o.X p.I p.X q.I q.X r.I r.X \
+s.I s.X t.I t.X u.I u.X v.I v.X w.I w.X x.I x.X y.I y.X z.I z.X empty-fl.I \
+empty-fl.X missing-fl.I missing-fl.X empty-bl.I empty-bl.X missing-bl.I \
+missing-bl.X
+run_gen = 1.O 1.E 2.O 2.E 3.O 3.E 4.O 4.E 5.O 5.E 6.O 6.E 7.O 7.E 8.O 8.E 9.O \
+9.E a.O a.E b.O b.E c.O c.E d.O d.E e.O e.E f.O f.E g.O g.E h.O h.E i.O i.E \
+j.O j.E k.O k.E l.O l.E m.O m.E n.O n.E o.O o.E p.O p.E q.O q.E r.O r.E s.O \
+s.E t.O t.E u.O u.E v.O v.E w.O w.E x.O x.E y.O y.E z.O z.E empty-fl.O \
+empty-fl.E missing-fl.O missing-fl.E empty-bl.O empty-bl.E missing-bl.O \
+missing-bl.E
##test-files-end
EXTRA_DIST = mk-script.pl Test.pm $x-tests $(explicit) $(maint_gen)