summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e2cfa27a2..caeb554c8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,7 +23,7 @@ EXTRA_DIST = \
## N O T E :: Do not add more names to this list.
## N O T E :: Even these are expected to go away.
-SUBDIRS = join pr sort tail
+SUBDIRS = join pr tail
root_tests = \
chown/basic \
@@ -191,6 +191,7 @@ TESTS = \
misc/shred-exact \
misc/shred-remove \
misc/shuf \
+ misc/sort \
misc/sort-compress \
misc/sort-merge \
misc/sort-rand \