summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 638051b48..d00093f17 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -169,6 +169,10 @@ wheel.h: wheel-gen.pl Makefile.am
BUILT_SOURCES = dircolors.h false.c wheel.h wheel-size.h
+# false exits nonzero even with --help or --version.
+# Tell automake to exempt it from that installcheck test.
+AM_INSTALLCHECK_STD_OPTIONS_EXEMPT = false
+
false.c: true.c
sed \
-e s/true/false/g \