summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index db5359bdc..4576d2829 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -557,7 +557,7 @@ fs-magic-compare: fs-magic fs-kernel-magic fs-def
CLEANFILES += fs-def
fs-def: fs.h
- grep '^# *define ' $< > $@-t && mv $@-t $@
+ grep '^# *define ' $< | $(ASSORT) > $@-t && mv $@-t $@
# Massage bits of the statfs man page and definitions from
# /usr/include/linux/magic.h to be in a form consistent with what's in fs.h.