summaryrefslogtreecommitdiff
path: root/tests/tr/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1996-08-18 05:19:55 +0000
committerJim Meyering <jim@meyering.net>1996-08-18 05:19:55 +0000
commit56cd9b9a02fd7e089bbd6722adc818c08c3fb7f8 (patch)
treed4f51bcceb2e48379bdb0cc69a89fcbb4f0afae1 /tests/tr/Makefile.am
parent12d30b5cd01d22f116eda226cce813f4dcadb8a5 (diff)
downloadcoreutils-56cd9b9a02fd7e089bbd6722adc818c08c3fb7f8.tar.xz
Rename Trtest.pm to Test.pm.
Diffstat (limited to 'tests/tr/Makefile.am')
-rw-r--r--tests/tr/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/tr/Makefile.am b/tests/tr/Makefile.am
index 953ca7348..49c0abf45 100644
--- a/tests/tr/Makefile.am
+++ b/tests/tr/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in.
-AUTOMAKE_OPTIONS = 1.0
+AUTOMAKE_OPTIONS = 1.1c
in = \
t1.in t2.in t3.in t4.in t5.in t6.in t7.in t8.in t9.in tA.in tB.in \
@@ -13,7 +13,7 @@ exp = $(in:.in=.exp)
out = $(in:.in=.out)
err = $(in:.in=.err)
-EXTRA_DIST = build-script.pl Trtest.pm $(in) $(exp)
+EXTRA_DIST = build-script.pl Test.pm $(in) $(exp)
noinst_SCRIPTS = tr-tests
PERL = @PERL@
@@ -21,8 +21,8 @@ editpl = sed -e 's,@''PERL''@,$(PERL),g' -e 's,@''srcdir''@,@srcdir@,g'
TESTS = tr-tests
-tr-tests: build-script Trtest.pm
- ./build-script > $@.n
+tr-tests: build-script Test.pm
+ ./build-script ../../src/tr > $@.n
mv $@.n $@
chmod 755 $@