summaryrefslogtreecommitdiff
path: root/tests/sort/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2000-08-03 08:00:00 +0000
committerJim Meyering <jim@meyering.net>2000-08-03 08:00:00 +0000
commitc60c4a9fdc128e1fc0bb96a8bfbe13790567bb26 (patch)
tree91f08003264cdba9ef1c6b559d0c71eecb38f6ec /tests/sort/Makefile.am
parent1d80882fc06555cfcaea0680a9d292f4babe9a0f (diff)
downloadcoreutils-c60c4a9fdc128e1fc0bb96a8bfbe13790567bb26.tar.xz
.
Diffstat (limited to 'tests/sort/Makefile.am')
-rw-r--r--tests/sort/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/sort/Makefile.am b/tests/sort/Makefile.am
index 3f7de04a4..5005ad967 100644
--- a/tests/sort/Makefile.am
+++ b/tests/sort/Makefile.am
@@ -51,7 +51,7 @@ TESTS = $x-tests
mk_script = $(srcdir)/../mk-script
$(srcdir)/$x-tests: $(mk_script) Test.pm
- $(PERL) -I. -w -- $(mk_script) ../../src/$x > $@.n
+ $(PERL) -I$(srcdir) -w -- $(mk_script) ../../src/$x > $@.n
mv $@.n $@
chmod 755 $@
@@ -65,6 +65,6 @@ Makefile.am: ../Makefile.am.in Test.pm $(mk_script)
sed -n '1,/^##test-files-begin/p' $< > $@t
tool=`echo $(subdir)|sed 's/^tests.//;s/-test//'`; \
echo "x = $$tool" >> $@t
- $(PERL) -I. -w -- $(mk_script) --list >> $@t
+ $(PERL) -I$(srcdir) -w -- $(mk_script) --list >> $@t
sed -n '/^##test-files-end/,$$p' $< >> $@t
mv $@t $@