summaryrefslogtreecommitdiff
path: root/tests/pr/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1998-05-03 21:46:06 +0000
committerJim Meyering <jim@meyering.net>1998-05-03 21:46:06 +0000
commit27c8d53a3a93ad16b138981e9f8ca4451b1a14fb (patch)
tree6b258388b2c71c494c16730a284228b622d13abe /tests/pr/Makefile.am
parent3e7e7d07927f43eff27dfc3b22e1f6164413a5bb (diff)
downloadcoreutils-27c8d53a3a93ad16b138981e9f8ca4451b1a14fb.tar.xz
.
Diffstat (limited to 'tests/pr/Makefile.am')
-rw-r--r--tests/pr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/pr/Makefile.am b/tests/pr/Makefile.am
index c1293a2af..6b4cfe2af 100644
--- a/tests/pr/Makefile.am
+++ b/tests/pr/Makefile.am
@@ -69,7 +69,7 @@ TESTS = $x-tests
mk_script = $(srcdir)/../mk-script
$(srcdir)/$x-tests: $(mk_script) Test.pm
- $(PERL) -w -- $(mk_script) ../../src/$x > $@.n
+ $(PERL) -I. -w -- $(mk_script) ../../src/$x > $@.n
mv $@.n $@
chmod 755 $@
@@ -81,6 +81,6 @@ Makefile.am: ../Makefile.am.in Test.pm $(mk_script)
sed -n '1,/^##test-files-begin/p' $< > $@t
tool=`echo $(subdir)|sed 's/^tests.//;s/-test//'`; \
echo "x = $$tool" >> $@t
- $(PERL) -w -- $(mk_script) --list >> $@t
+ $(PERL) -I. -w -- $(mk_script) --list >> $@t
sed -n '/^##test-files-end/,$$p' $< >> $@t
mv $@t $@