summaryrefslogtreecommitdiff
path: root/tests/join/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1996-12-10 21:11:55 +0000
committerJim Meyering <jim@meyering.net>1996-12-10 21:11:55 +0000
commitb44299cfd7cd8777fb2f4823d2e803e7944aca62 (patch)
tree33c29d671e9d4b62cec74f740ef3f5bf04275024 /tests/join/Makefile.am
parent5ea5ea9d2c80579f556964abf19b105f54fced76 (diff)
downloadcoreutils-b44299cfd7cd8777fb2f4823d2e803e7944aca62.tar.xz
mk-script.pl: Rename from build-script.pl.
Diffstat (limited to 'tests/join/Makefile.am')
-rw-r--r--tests/join/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/join/Makefile.am b/tests/join/Makefile.am
index 5a7b8068a..dfed245c5 100644
--- a/tests/join/Makefile.am
+++ b/tests/join/Makefile.am
@@ -10,16 +10,16 @@ exp = $(t:=.exp)
out = $(t:=.out)
err = $(t:=.err)
-EXTRA_DIST = build-script.pl Test.pm $x-tests $(in1) $(in2) $(exp)
-noinst_SCRIPTS = $x-tests build-script
+EXTRA_DIST = mk-script.pl Test.pm $x-tests $(in1) $(in2) $(exp)
+noinst_SCRIPTS = $x-tests
PERL = @PERL@
editpl = sed -e 's,@''PERL''@,$(PERL),g' -e 's,@''srcdir''@,@srcdir@,g'
TESTS = $x-tests
-$x-tests: @MAINT@build-script Test.pm
- ./build-script ../../src/$x > $@.n
+$x-tests: @MAINT@mk-script Test.pm
+ ./mk-script ../../src/$x > $@.n
mv $@.n $@
chmod 755 $@