summaryrefslogtreecommitdiff
path: root/tests/cut/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1996-12-10 21:11:55 +0000
committerJim Meyering <jim@meyering.net>1996-12-10 21:11:55 +0000
commitb44299cfd7cd8777fb2f4823d2e803e7944aca62 (patch)
tree33c29d671e9d4b62cec74f740ef3f5bf04275024 /tests/cut/Makefile.am
parent5ea5ea9d2c80579f556964abf19b105f54fced76 (diff)
downloadcoreutils-b44299cfd7cd8777fb2f4823d2e803e7944aca62.tar.xz
mk-script.pl: Rename from build-script.pl.
Diffstat (limited to 'tests/cut/Makefile.am')
-rw-r--r--tests/cut/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/cut/Makefile.am b/tests/cut/Makefile.am
index 0be09be84..6141962eb 100644
--- a/tests/cut/Makefile.am
+++ b/tests/cut/Makefile.am
@@ -1,7 +1,5 @@
## Process this file with automake to produce Makefile.in.
-AUTOMAKE_OPTIONS = 1.1c
-
x = cut
t = t1 t2 t3 t4 t5 t6 t7 t8 t9 tA tB tC tD ta tb tc td te tf tg th \
ti tj tk tl tm tn to tp tq tr ts tt tu tv tw tx ty tz
@@ -11,16 +9,16 @@ exp = $(t:=.exp)
out = $(t:=.out)
err = $(t:=.err)
-EXTRA_DIST = build-script.pl Test.pm $x-tests $(in) $(exp)
-noinst_SCRIPTS = $x-tests build-script
+EXTRA_DIST = mk-script.pl Test.pm $x-tests $(in) $(exp)
+noinst_SCRIPTS = $x-tests
PERL = @PERL@
editpl = sed -e 's,@''PERL''@,$(PERL),g' -e 's,@''srcdir''@,@srcdir@,g'
TESTS = $x-tests
-$x-tests: @MAINT@build-script Test.pm
- ./build-script ../../src/$x > $@.n
+$x-tests: @MAINT@mk-script Test.pm
+ ./mk-script ../../src/$x > $@.n
mv $@.n $@
chmod 755 $@