summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2008-05-08 01:23:32 +0200
committerJim Meyering <meyering@redhat.com>2008-05-08 09:12:53 +0200
commitce7b12ef1b4d691490a6c890341cc9a59bbcbdeb (patch)
tree66b0f9c47c649c458812c2828ac4d33bcaebd3fa /tests/Makefile.am
parent7fcb73cec07a9d8ae57d60d18bd1f9442281af51 (diff)
downloadcoreutils-ce7b12ef1b4d691490a6c890341cc9a59bbcbdeb.tar.xz
tests: remove directory, tests/test/
* configure.ac (AC_CONFIG_FILES): Remove tests/test/Makefile. * tests/Makefile.am (SUBDIRS): Remove test. * tests/misc/test: Many new tests, from... * tests/test/Test.pm: ...here. Remove file.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a23d830d0..701c5f88a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,7 +23,7 @@ EXTRA_DIST = \
## N O T E :: Do not add more names to this list.
## N O T E :: Even these are expected to go away.
-SUBDIRS = join pr sort tac tail test
+SUBDIRS = join pr sort tac tail
root_tests = \
chown/basic \
@@ -124,6 +124,7 @@ TESTS = \
chgrp/no-x \
chgrp/posix-H \
chgrp/recurse \
+ misc/test \
misc/seq \
misc/head \
misc/head-elide-tail \