summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2003-09-10 09:24:00 +0000
committerJim Meyering <jim@meyering.net>2003-09-10 09:24:00 +0000
commit8bf64609dc62915ad4e3a6348e9ac847140dca80 (patch)
treed1da5f8dd1ea4d05299d809b5a6ec9229404f8b0 /tests/Makefile.am
parent17019d2056791c09f17f003ed34f025584e1d94c (diff)
downloadcoreutils-8bf64609dc62915ad4e3a6348e9ac847140dca80.tar.xz
(programs): Use ../src/tr -s ' ' '\n' in place
of `fmt -1'. Using the just-built tr is a little cleaner. Christian Krackowizer reported that HPUX 10.20 doesn't have fmt.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 6e89a5d30..7a9bca385 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -8,7 +8,7 @@ ASSORT = LC_ALL=C sort
all_programs = \
echo 'spy:;@echo $$(all_programs)' \
| MAKEFLAGS= $(MAKE) -s -C ../src -f Makefile -f - spy \
- | fmt -1 | $(ASSORT) -u
+ | ../src/tr -s ' ' '\n' | $(ASSORT) -u
TESTS = help-version
TESTS_ENVIRONMENT = \