summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2007-11-30 23:22:21 +0100
committerJim Meyering <meyering@redhat.com>2008-02-09 10:30:33 +0100
commit52d9bba7126de635eb356e3b379c5e4659ce2462 (patch)
tree2de754ceff1eebc737d58b5b5b5e118cf9ab987d /tests/Makefile.am
parent0f197c8acd0b74a4496284491b59ceea84f8652b (diff)
downloadcoreutils-52d9bba7126de635eb356e3b379c5e4659ce2462.tar.xz
tests: move the very-expensive file into test-lib.sh
* tests/very-expensive: Remove file. * tests/test-lib.sh (very_expensive_): New function. * tests/Makefile.am (EXTRA_DIST): Remove very-expensive. * tests/cp/perm: Call the new function, rather than sourcing the file. * tests/tail-2/assert: Likewise. * tests/tail-2/assert-2: Likewise. * tests/du/2g: Likewise.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d060c5b86..ede631065 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,8 +27,7 @@ EXTRA_DIST = \
sparse-file \
strace \
test-lib.sh \
- umask-check \
- very-expensive
+ umask-check
# Regarding ordering in SUBDIRS, place early in the list the tools that
# are most commonly used in test scripts. Every test script uses rm