summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2006-07-01 00:07:26 +0000
committerPaul Eggert <eggert@cs.ucla.edu>2006-07-01 00:07:26 +0000
commit37fe2d4d3eeb03ee84d908da1feba74303dd44d1 (patch)
treec66d82ff39e06c7a04d8179ef72341d0438e3b6e /src/Makefile.am
parent6c5f11fbfe56e4fa717953cdc3166d09fd8fd2ea (diff)
downloadcoreutils-37fe2d4d3eeb03ee84d908da1feba74303dd44d1.tar.xz
(seq_LDADD): Remove $(SEQ_LIBM); add $(POW_LIB).
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index deaa3afba..13675c7cd 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -88,8 +88,8 @@ touch_LDADD = $(LDADD) $(LIB_CLOCK_GETTIME)
# If necessary, add -liconv to resolve use of iconv in lib/unicodeio.c.
printf_LDADD = $(LDADD) $(POW_LIB) $(LIBICONV)
-# If necessary, add -lm to resolve use of floor, rint, modf.
-seq_LDADD = $(LDADD) $(SEQ_LIBM)
+# If necessary, add -lm to resolve use of pow in lib/strtod.c.
+seq_LDADD = $(LDADD) $(POW_LIB)
# If necessary, add libraries to resolve the `pow' reference in lib/strtod.c
# and the `nanosleep' reference in lib/xnanosleep.c.