summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2012-05-25 18:10:25 +0200
committerJim Meyering <meyering@redhat.com>2012-06-06 22:33:08 +0200
commit928dd73762e69cfeaab4a7ec9dd8f30f86a45ed4 (patch)
treed516a7d38c14b3a650b2ac9225be6028297a38fc /man/Makefile.am
parent7b6ce030cc54b34c7fc8a87a0c89137fb5c78a50 (diff)
downloadcoreutils-928dd73762e69cfeaab4a7ec9dd8f30f86a45ed4.tar.xz
su: remove program (util-linux is now the best source for it)
* README: Omit "su" from list of programs. * src/su.c: Remove file. * src/Makefile.am: Remove su-related rules and variables. * tests/misc/su-fail: Remove test. * tests/Makefile.am (TESTS): Remove misc/su-fail. * tests/misc/invalid-opt: Remove su-related code. * src/.gitignore: Remove su. * man/su.x: Remove file. * man/Makefile.am (su.1): Remove rule. * po/POTFILES.in: Remove su.c from the list. * TODO: Remove ancient entry. * NEWS (Changes in behavior): Mention it. * doc/coreutils.texi: Remove su-related description. * AUTHORS: Remove su. * m4/lib-check.m4 (cu_LIB_CHECK): Remove file/macro. * configure.ac: Remove su-related code and sole use of cu_LIB_CHECK. * scripts/git-hooks/commit-msg: Remove su from this list, too.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index d869f9bce..cc93a4244 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -110,7 +110,6 @@ split.1: $(common_dep) $(srcdir)/split.x ../src/split.c
stat.1: $(common_dep) $(srcdir)/stat.x ../src/stat.c
stdbuf.1: $(common_dep) $(srcdir)/stdbuf.x ../src/stdbuf.c
stty.1: $(common_dep) $(srcdir)/stty.x ../src/stty.c
-su.1: $(common_dep) $(srcdir)/su.x ../src/su.c
sum.1: $(common_dep) $(srcdir)/sum.x ../src/sum.c
sync.1: $(common_dep) $(srcdir)/sync.x ../src/sync.c
tac.1: $(common_dep) $(srcdir)/tac.x ../src/tac.c
@@ -192,7 +191,7 @@ ASSORT = LC_ALL=C sort
# Ensure that for each .x file in this directory, there is a
# corresponding .1 file in the definition of $(dist_man1_MANS) above.
-# But since that expansion usually lacks programs like su and arch,
+# But since that expansion usually lacks programs like arch and hostname,
# add them here manually.
.PHONY: check-x-vs-1
check-x-vs-1: