summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1996-07-21 17:11:10 +0000
committerJim Meyering <jim@meyering.net>1996-07-21 17:11:10 +0000
commitdeee2015f3caf29ec0974e8709acd486cc060740 (patch)
tree1478eda64085e10b7a1308fe3a4531d6b8c63a76 /lib/Makefile.am
parent9d06a0075ddfba761c65a6635f6c0c7cbaa350d9 (diff)
downloadcoreutils-deee2015f3caf29ec0974e8709acd486cc060740.tar.xz
(EXTRA_DIST): Put error.c and obstack.c here...
(fu_SOURCES): Instead of here.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 21273ac9f..3b270e04e 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,18 +1,18 @@
## Process this file with automake to produce Makefile.in
noinst_LIBRARIES = fu
-EXTRA_DIST = alloca.c basename.c euidaccess.c fnmatch.c fsusage.c \
+EXTRA_DIST = alloca.c basename.c error.c euidaccess.c fnmatch.c fsusage.c \
ftruncate.c getdate.y getopt.c getopt1.c group-member.c \
memcmp.c memcpy.c memset.c \
-mkdir.c mktime.c mountlist.c posixtm.y rename.c rmdir.c \
+mkdir.c mktime.c mountlist.c obstack.c posixtm.y rename.c rmdir.c \
stpcpy.c strcasecmp.c strdup.c strndup.c strstr.c strtol.c strtoul.c
INCLUDES = -I.. -I$(srcdir)
fu_SOURCES = getdate.c getline.c posixtm.c argmatch.c backupfile.c \
-dirname.c error.c fileblocks.c filemode.c \
+dirname.c fileblocks.c filemode.c \
full-write.c getversion.c idcache.c \
-isdir.c long-options.c makepath.c modechange.c obstack.c \
+isdir.c long-options.c makepath.c modechange.c \
safe-read.c save-cwd.c savedir.c stripslash.c userspec.c xgetcwd.c \
xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c