summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2000-06-21 09:21:22 +0000
committerJim Meyering <jim@meyering.net>2000-06-21 09:21:22 +0000
commitddcbe0decc0d5260ba2c341829cfb387b268802f (patch)
tree29a48ceefb45682d419f581fe02ba2fc290f5732 /lib/Makefile.am
parent6b01706633e4952136c377052826f27e17b70144 (diff)
downloadcoreutils-ddcbe0decc0d5260ba2c341829cfb387b268802f.tar.xz
(libfetish_a_SOURCES): Add getstr.c.
(noinst_HEADERS): Add getstr.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index c334740b1..18865b2f0 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -10,7 +10,7 @@ DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
libfetish_a_SOURCES = \
getdate.y posixtm.c addext.c argmatch.c backupfile.c basename.c \
canon-host.c closeout.c diacrit.c dirname.c exclude.c filemode.c \
- full-write.c getopt.c getopt1.c getugroups.c hard-locale.c hash.c \
+ full-write.c getopt.c getopt1.c getstr.c getugroups.c hard-locale.c hash.c \
human.c idcache.c isdir.c linebuffer.c localcharset.c long-options.c \
makepath.c md5.c memcasecmp.c memcoll.c modechange.c path-concat.c \
quotearg.c readtokens.c readutmp.c safe-read.c same.c save-cwd.c \
@@ -24,7 +24,7 @@ libfetish_a_DEPENDENCIES = $(libfetish_a_LIBADD)
noinst_HEADERS = \
argmatch.h backupfile.h bumpalloc.h closeout.h diacrit.h dirname.h error.h \
exclude.h filemode.h fnmatch.h fsusage.h getdate.h getline.h getopt.h \
- getpagesize.h group-member.h hard-locale.h hash.h human.h lchown.h \
+ getstr.h getpagesize.h group-member.h hard-locale.h hash.h human.h lchown.h \
linebuffer.h long-options.h md5.h memcasecmp.h memcoll.h \
makepath.h modechange.h mountlist.h nanosleep.h obstack.h \
path-concat.h pathmax.h posixtm.h quotearg.h readtokens.h \