summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1997-11-30 10:24:16 +0000
committerJim Meyering <jim@meyering.net>1997-11-30 10:24:16 +0000
commitce43e130bb2ff34a8020061db7a9339061810530 (patch)
tree99b0c66eff48c441c06a2d0d10c10ced840d967e /lib/Makefile.am
parent8754a488e0f734748cd99c68cd9f7395849ad6f6 (diff)
downloadcoreutils-ce43e130bb2ff34a8020061db7a9339061810530.tar.xz
(libfu_a_SOURCES): Add new file human.c.
(noinst_HEADERS): Add new file human.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 3ab2a6daa..8054548f9 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -11,7 +11,7 @@ INCLUDES = -I.. -I$(srcdir) -I../intl
libfu_a_SOURCES = getdate.y posixtm.y getopt.c getopt1.c \
addext.c argmatch.c backupfile.c basename.c dirname.c filemode.c \
-full-write.c idcache.c \
+full-write.c human.c idcache.c \
isdir.c long-options.c makepath.c modechange.c hash.c path-concat.c \
safe-read.c save-cwd.c savedir.c stripslash.c userspec.c xgetcwd.c \
xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c
@@ -20,7 +20,7 @@ libfu_a_LIBADD = @LIBOBJS@ @ALLOCA@
libfu_a_DEPENDENCIES = $(libfu_a_LIBADD)
noinst_HEADERS = argmatch.h backupfile.h error.h fnmatch.h fsusage.h \
-getdate.h getline.h getopt.h group-member.h long-options.h \
+getdate.h getline.h getopt.h group-member.h human.h long-options.h \
makepath.h modechange.h mountlist.h hash.h path-concat.h pathmax.h \
save-cwd.h savedir.h strverscmp.h xalloc.h xstrtol.h xstrtoul.h