summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2002-10-19 12:54:23 +0000
committerJim Meyering <jim@meyering.net>2002-10-19 12:54:23 +0000
commita967adb2157417a0806053a7a041f3282ce67ca6 (patch)
treefd60d9e0dfd84385791753ee5cbc18f40b7cae71 /lib/Makefile.am
parent927bbc5cc3feebfd7e40762aa405f8017ba5c557 (diff)
downloadcoreutils-a967adb2157417a0806053a7a041f3282ce67ca6.tar.xz
(libfetish_a_SOURCES): Add imaxtostr.c, offtostr.c, umaxtostr.c.
(EXTRA_DIST): Add inttostr.c.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 76a62a27e..c621387bc 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -53,6 +53,7 @@ libfetish_a_SOURCES = \
human.c human.h \
idcache.c \
isdir.c \
+ imaxtostr.c \
lchown.h \
linebuffer.c linebuffer.h \
localcharset.c \
@@ -64,6 +65,7 @@ libfetish_a_SOURCES = \
memcoll.c memcoll.h \
modechange.c modechange.h \
mountlist.h \
+ offtostr.c \
path-concat.c path-concat.h \
pathmax.h \
physmem.c physmem.h \
@@ -83,6 +85,7 @@ libfetish_a_SOURCES = \
stripslash.c \
strverscmp.h \
timespec.h \
+ umaxtostr.c \
unicodeio.c unicodeio.h \
unistd-safer.h \
userspec.c \
@@ -111,7 +114,7 @@ MAINTAINERCLEANFILES = $(BUILT_SOURCES)
DISTCLEANFILES = lstat.c stat.c unlocked-io.h
EXTRA_DIST = xstat.in config.charset ref-add.sin ref-del.sin gen-uio \
- fnmatch_loop.c
+ fnmatch_loop.c inttostr.c
lstat.c: xstat.in
sed \