summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1999-03-26 04:20:23 +0000
committerJim Meyering <jim@meyering.net>1999-03-26 04:20:23 +0000
commita721b1ac670c592af48a75b2d1b655e10a8ef7ad (patch)
treeb01540e9126ef264b99a384b81e70ab33fff75d1 /lib/Makefile.am
parent2a147b2b432b2d516c8d506b2ead75228017c98d (diff)
downloadcoreutils-a721b1ac670c592af48a75b2d1b655e10a8ef7ad.tar.xz
(libfu_a_SOURCES): Add version-etc.c.
(noinst_HEADERS): Add version-etc.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 912693d3f..918578a47 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -11,8 +11,8 @@ addext.c argmatch.c backupfile.c basename.c \
closeout.c dirname.c exclude.c filemode.c \
full-write.c human.c idcache.c \
isdir.c long-options.c makepath.c modechange.c hash.c path-concat.c \
-quotearg.c safe-read.c save-cwd.c savedir.c stripslash.c userspec.c xgetcwd.c \
-xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c
+quotearg.c safe-read.c save-cwd.c savedir.c stripslash.c userspec.c \
+version-etc.c xgetcwd.c xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c
libfu_a_LIBADD = @LIBOBJS@ @ALLOCA@
libfu_a_DEPENDENCIES = $(libfu_a_LIBADD)
@@ -22,7 +22,7 @@ dirname.h error.h exclude.h filemode.h fnmatch.h fsusage.h \
getdate.h getline.h getopt.h group-member.h human.h lchown.h long-options.h \
makepath.h modechange.h mountlist.h hash.h path-concat.h pathmax.h \
posixtm.h quotearg.h regex.h safe-read.h save-cwd.h savedir.h strverscmp.h \
-xalloc.h xstrtol.h xstrtoul.h
+version-etc.h xalloc.h xstrtol.h xstrtoul.h
BUILT_SOURCES = getdate.c lstat.c stat.c