summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1999-04-18 23:16:49 +0000
committerJim Meyering <jim@meyering.net>1999-04-18 23:16:49 +0000
commita1d8c3855368b4281c455e0f866b6d55ba2ca177 (patch)
tree9dcd6577df1a11cf0310fe140fa53275662b0b78 /lib/Makefile.am
parent0501984933b14c2e507c069e17a436ee17a0a68d (diff)
downloadcoreutils-a1d8c3855368b4281c455e0f866b6d55ba2ca177.tar.xz
(libfu_a_SOURCES): Add xstrtoumax.c.
(noinst_HEADERS): Remove xstrtoul.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 918578a47..427ffaf25 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -12,7 +12,8 @@ closeout.c dirname.c exclude.c filemode.c \
full-write.c human.c idcache.c \
isdir.c long-options.c makepath.c modechange.c hash.c path-concat.c \
quotearg.c safe-read.c save-cwd.c savedir.c stripslash.c userspec.c \
-version-etc.c xgetcwd.c xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c
+version-etc.c xgetcwd.c xmalloc.c xstrdup.c \
+xstrtol.c xstrtoul.c xstrtoumax.c yesno.c
libfu_a_LIBADD = @LIBOBJS@ @ALLOCA@
libfu_a_DEPENDENCIES = $(libfu_a_LIBADD)
@@ -22,7 +23,7 @@ dirname.h error.h exclude.h filemode.h fnmatch.h fsusage.h \
getdate.h getline.h getopt.h group-member.h human.h lchown.h long-options.h \
makepath.h modechange.h mountlist.h hash.h path-concat.h pathmax.h \
posixtm.h quotearg.h regex.h safe-read.h save-cwd.h savedir.h strverscmp.h \
-version-etc.h xalloc.h xstrtol.h xstrtoul.h
+version-etc.h xalloc.h xstrtol.h
BUILT_SOURCES = getdate.c lstat.c stat.c