summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1998-02-24 23:31:40 +0000
committerJim Meyering <jim@meyering.net>1998-02-24 23:31:40 +0000
commit998b3a148c4a5bb9c1131ffcfcbba75959fb6b70 (patch)
treedacca93899216f463a1460f78274d8b210c6830e /lib/Makefile.am
parent71ee764f1e92b8e04f645389db163f35356dd9fa (diff)
downloadcoreutils-998b3a148c4a5bb9c1131ffcfcbba75959fb6b70.tar.xz
(libfu_a_SOURCES): Add quotearg.c.
(noinst_HEADERS): Add quotearg.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index dde4edcf3..14fb8795f 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -14,7 +14,7 @@ addext.c argmatch.c backupfile.c basename.c \
closeout.c dirname.c exclude.c filemode.c \
full-write.c human.c idcache.c \
isdir.c long-options.c makepath.c modechange.c hash.c path-concat.c \
-safe-read.c save-cwd.c savedir.c stripslash.c userspec.c xgetcwd.c \
+quotearg.c safe-read.c save-cwd.c savedir.c stripslash.c userspec.c xgetcwd.c \
xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c
libfu_a_LIBADD = @LIBOBJS@ @ALLOCA@
@@ -24,6 +24,6 @@ noinst_HEADERS = argmatch.h backupfile.h closeout.h \
error.h exclude.h fnmatch.h fsusage.h \
get-date.h getline.h getopt.h group-member.h human.h long-options.h \
makepath.h modechange.h mountlist.h hash.h path-concat.h pathmax.h \
-save-cwd.h savedir.h strverscmp.h xalloc.h xstrtol.h xstrtoul.h
+quotearg.h save-cwd.h savedir.h strverscmp.h xalloc.h xstrtol.h xstrtoul.h
BUILT_SOURCES = getdate.c posixtm.c