summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1996-10-08 04:33:47 +0000
committerJim Meyering <jim@meyering.net>1996-10-08 04:33:47 +0000
commit900e16e5d583e008ce624900541a2ee2b77d589e (patch)
tree6620e80a217d480f5b9b545969a2b0ec77a33e0a /lib/Makefile.am
parentdfc9fc220279a81f43a5989d959d2cf62d22f2a4 (diff)
downloadcoreutils-900e16e5d583e008ce624900541a2ee2b77d589e.tar.xz
(EXTRA_DIST): Remove names of several files
that automake adds automatically. (fu_SOURCES): Likewise. (fu_DEPENDENCIES): Depend on fu_LIBADD.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 1673f9246..14e779448 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,9 +1,9 @@
## Process this file with automake to produce Makefile.in
noinst_LIBRARIES = fu
-EXTRA_DIST = alloca.c basename.c error.c euidaccess.c fnmatch.c fsusage.c \
-ftruncate.c getdate.y getline.c group-member.c memcmp.c memcpy.c memset.c \
-mkdir.c mktime.c mountlist.c obstack.c posixtm.y regex.c rx.c \
+EXTRA_DIST = basename.c euidaccess.c \
+getdate.y group-member.c memcpy.c memset.c \
+mkdir.c posixtm.y \
rename.c rmdir.c rpmatch.c \
stpcpy.c strcasecmp.c strdup.c strndup.c strstr.c strtol.c strtoul.c
@@ -11,18 +11,18 @@ INCLUDES = -I.. -I$(srcdir)
INCLUDES = -I.. -I$(srcdir) -I../intl
fu_SOURCES = getdate.c getopt.c getopt1.c posixtm.c \
-argmatch.c backupfile.c \
-dirname.c fileblocks.c filemode.c \
+argmatch.c backupfile.c dirname.c filemode.c \
full-write.c getversion.c idcache.c \
isdir.c long-options.c makepath.c modechange.c path-concat.c \
safe-read.c save-cwd.c savedir.c stripslash.c userspec.c xgetcwd.c \
xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c
fu_LIBADD = @LIBOBJS@ @ALLOCA@
+fu_DEPENDENCIES = $(fu_LIBADD)
noinst_HEADERS = argmatch.h backupfile.h error.h fnmatch.h fsusage.h \
getline.h getopt.h group-member.h long-options.h makepath.h modechange.h \
-mountlist.h obstack.h path-concat.h pathmax.h regex.h rx.h \
+mountlist.h path-concat.h pathmax.h \
save-cwd.h xstrtol.h xstrtoul.h
BUILT_SOURCES = getdate.c posixtm.c