summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1996-08-19 02:10:25 +0000
committerJim Meyering <jim@meyering.net>1996-08-19 02:10:25 +0000
commit7ec03a441416f960ab8d1570e8ed786b438caa33 (patch)
tree08d67530219927774769246168c7f8320478b709 /lib/Makefile.am
parent0ba429223da32aefd4ad32e0fd03a61e0a382b5e (diff)
downloadcoreutils-7ec03a441416f960ab8d1570e8ed786b438caa33.tar.xz
(noinst_HEADERS): Add path-concat.h.
(fu_SOURCES): Add path-concat.c.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index f645d6c9e..75cabee50 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -12,7 +12,7 @@ INCLUDES = -I.. -I$(srcdir)
fu_SOURCES = getdate.c getline.c posixtm.c argmatch.c backupfile.c \
dirname.c fileblocks.c filemode.c \
full-write.c getversion.c idcache.c \
-isdir.c long-options.c makepath.c modechange.c \
+isdir.c long-options.c makepath.c modechange.c path-concat.c \
safe-read.c save-cwd.c savedir.c stripslash.c userspec.c xgetcwd.c \
xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c
@@ -20,7 +20,7 @@ fu_LIBADD = @LIBOBJS@ @ALLOCA@
noinst_HEADERS = argmatch.h backupfile.h error.h fnmatch.h fsusage.h \
getline.h getopt.h group-member.h long-options.h makepath.h modechange.h \
-mountlist.h obstack.h pathmax.h save-cwd.h xstrtol.h xstrtoul.h
+mountlist.h obstack.h path-concat.h pathmax.h save-cwd.h xstrtol.h xstrtoul.h
BUILT_SOURCES = getdate.c posixtm.c