summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1996-09-20 03:14:17 +0000
committerJim Meyering <jim@meyering.net>1996-09-20 03:14:17 +0000
commit545c2375305d49e232d0954ef5488437db74640b (patch)
tree0c6e9be9c7667285762b27a00a1d1783903ab2b8 /lib/Makefile.am
parent3cc1863ab3ecd6723b7c3c852a1c65a60dfa25ac (diff)
downloadcoreutils-545c2375305d49e232d0954ef5488437db74640b.tar.xz
(fu_SOURCES): Move getopt.c and getopt1.c back to here fro EXTRA_DIST.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 7751e1257..eae7662b9 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -2,7 +2,7 @@
noinst_LIBRARIES = fu
EXTRA_DIST = alloca.c basename.c error.c euidaccess.c fnmatch.c fsusage.c \
-ftruncate.c getdate.y getopt.c getopt1.c group-member.c \
+ftruncate.c getdate.y group-member.c \
memcmp.c memcpy.c memset.c \
mkdir.c mktime.c mountlist.c obstack.c posixtm.y rename.c rmdir.c rpmatch.c \
stpcpy.c strcasecmp.c strdup.c strndup.c strstr.c strtol.c strtoul.c
@@ -10,7 +10,8 @@ stpcpy.c strcasecmp.c strdup.c strndup.c strstr.c strtol.c strtoul.c
INCLUDES = -I.. -I$(srcdir)
INCLUDES = -I.. -I$(srcdir) -I../intl
-fu_SOURCES = getdate.c getline.c posixtm.c argmatch.c backupfile.c \
+fu_SOURCES = getdate.c getline.c getopt.c getopt1.c posixtm.c \
+argmatch.c backupfile.c \
dirname.c fileblocks.c filemode.c \
full-write.c getversion.c idcache.c \
isdir.c long-options.c makepath.c modechange.c path-concat.c regex.c rx.c \