summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2000-09-20 08:05:24 +0000
committerJim Meyering <jim@meyering.net>2000-09-20 08:05:24 +0000
commit4b5edfea5333755ee5315f36453a6fa49c5517a0 (patch)
tree151b717d4f60c05663fa9c61216233f3cab29ba7 /lib/Makefile.am
parent98daab19b9cb0a1fe61109a9b526dbd709cc60cb (diff)
downloadcoreutils-4b5edfea5333755ee5315f36453a6fa49c5517a0.tar.xz
(libfetish_a_SOURCES): Add sha.c.
(noinst_HEADERS): Add sha.h. Based on code from Scott G. Miller and from GnuPG.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index dcb472b1f..e622256d0 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -15,7 +15,7 @@ libfetish_a_SOURCES = \
makepath.c mbswidth.c md5.c memcasecmp.c memcoll.c modechange.c \
path-concat.c \
quote.c quotearg.c readtokens.c safe-read.c same.c save-cwd.c \
- savedir.c stripslash.c unicodeio.c userspec.c version-etc.c xgetcwd.c \
+ savedir.c sha.c stripslash.c unicodeio.c userspec.c version-etc.c xgetcwd.c \
xgethostname.c xmalloc.c xstrdup.c xstrtod.c xstrtol.c xstrtoul.c \
xstrtoumax.c yesno.c
@@ -30,7 +30,7 @@ noinst_HEADERS = \
linebuffer.h long-options.h mbswidth.h md5.h memcasecmp.h memcoll.h \
makepath.h mbswidth.h modechange.h mountlist.h nanosleep.h obstack.h \
path-concat.h pathmax.h posixtm.h quote.h quotearg.h readtokens.h \
- readutmp.h regex.h safe-read.h same.h save-cwd.h savedir.h \
+ readutmp.h regex.h safe-read.h same.h save-cwd.h savedir.h sha.h \
strverscmp.h unicodeio.h version-etc.h xalloc.h xstrtod.h xstrtol.h
BUILT_SOURCES = getdate.c lstat.c stat.c