summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric Blake <eblake@redhat.com>2011-11-29 16:16:45 -0700
committerEric Blake <eblake@redhat.com>2011-11-29 16:16:45 -0700
commit92b7b7708e3767050a433e7e443861e1ecc3a150 (patch)
tree17225d10463933a13f1cd499487c61d4d21af524 /configure.ac
parent20dfc04204fa910f83c2b93bca818399cf4f740f (diff)
downloadcoreutils-92b7b7708e3767050a433e7e443861e1ecc3a150.tar.xz
build: simplify warnings based on last gnulib update
We no longer need to exclude this warning. * configure.ac (WARN_CFLAGS): Gnulib dropped -Wunsuffixed-float-constants, as non-portable.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 0 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8c4fff44f..9ca2ce466 100644
--- a/configure.ac
+++ b/configure.ac
@@ -122,7 +122,6 @@ if test "$gl_gcc_warnings" = yes; then
gl_WARN_ADD([-Wsuggest-attribute=const])
gl_WARN_ADD([-Wsuggest-attribute=noreturn])
gl_WARN_ADD([-Wno-format-nonliteral])
- gl_WARN_ADD([-Wno-unsuffixed-float-constants])
# Enable this warning only with gcc-4.7 and newer. With 4.6.2 20111027,
# it suggests test.c's advance function may be pure, even though it