summaryrefslogtreecommitdiff
path: root/python-pyinstrument/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'python-pyinstrument/PKGBUILD')
-rw-r--r--python-pyinstrument/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/python-pyinstrument/PKGBUILD b/python-pyinstrument/PKGBUILD
index 95c127672..f419cbbec 100644
--- a/python-pyinstrument/PKGBUILD
+++ b/python-pyinstrument/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=python-pyinstrument
_pkg="${pkgname#python-}"
pkgver=4.1.1
-pkgrel=4
+pkgrel=7
pkgdesc="Call stack profiler for Python"
arch=('x86_64')
url="https://github.com/joerick/pyinstrument"
@@ -13,7 +13,7 @@ license=('BSD')
_pinned_dependencies=(
'glibc>=2.36'
)
-depends=('python>=3.11' 'python<3.12' "${_pinned_dependencies[@]}")
+depends=('python>=3.12' 'python<3.13' "${_pinned_dependencies[@]}")
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
# checkdepends=(
# 'python-pytest'