summaryrefslogtreecommitdiff
path: root/dotnet-core-bin/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'dotnet-core-bin/PKGBUILD')
-rw-r--r--dotnet-core-bin/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/dotnet-core-bin/PKGBUILD b/dotnet-core-bin/PKGBUILD
index 7eb305994..5f777b39c 100644
--- a/dotnet-core-bin/PKGBUILD
+++ b/dotnet-core-bin/PKGBUILD
@@ -53,7 +53,7 @@ package_dotnet-runtime-bin() {
_pinned_dependencies=(
'gcc-libs=13.2.1'
'glibc>=2.33'
- 'zlib=1:1.2.13'
+ 'libz.so=1'
)
depends=(
"dotnet-host>=${_runtimever}"
@@ -125,7 +125,7 @@ package_dotnet-targeting-pack-bin() {
_pinned_dependencies=(
'gcc-libs=13.2.1'
'glibc>=2.33'
- 'zlib=1:1.2.13'
+ 'libz.so=1'
)
depends=(netstandard-targeting-pack-bin "${_pinned_dependencies[@]}")
provides=(dotnet-targeting-pack=${_runtimever} dotnet-targeting-pack-6.0)