summaryrefslogtreecommitdiff
path: root/cssh/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'cssh/PKGBUILD')
-rw-r--r--cssh/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/cssh/PKGBUILD b/cssh/PKGBUILD
index fbaec8f7e..a7d75be32 100644
--- a/cssh/PKGBUILD
+++ b/cssh/PKGBUILD
@@ -3,15 +3,15 @@
pkgname=cssh
pkgver=0.0.1+13+gf17468a
_commit=${pkgver##*+g}
-pkgrel=1
+pkgrel=2
arch=('i686' 'pentium4' 'x86_64')
pkgdesc='Parallel ssh client written in C'
url='https://github.com/andreasbaumann/cssh'
license=('GPL2')
_pinned_dependencies=(
'glibc>=2.31'
- 'libssh=0.11.1'
- 'ncurses=6.5'
+ 'libncursesw.so=6'
+ 'libssh.so=4'
)
depends=("${_pinned_dependencies[@]}")
makedepends=('git' 'cmake' 'gengetopt')