summaryrefslogtreecommitdiff
path: root/alpine/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'alpine/PKGBUILD')
-rw-r--r--alpine/PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/alpine/PKGBUILD b/alpine/PKGBUILD
index e496c14d7..41344a764 100644
--- a/alpine/PKGBUILD
+++ b/alpine/PKGBUILD
@@ -12,6 +12,7 @@ pkgdesc="Apache licensed PINE mail user agent"
url="http://alpine.freeiz.com"
license=("APACHE")
depends=("libldap" "krb5" "gettext")
+makedepends=('openssl')
optdepends=("aspell: for spell-checking support"
"hunspell: for spell-checking support"
"topal: glue program that links GnuPG and alpine")
@@ -56,7 +57,7 @@ build() {
cd "${srcdir}/${pkgname}"
# Configure Alpine
- LIBS+="-lpam -lkrb5" ./configure --prefix=/usr \
+ LIBS+=" -lcrypto" ./configure --prefix=/usr \
--without-passfile --without-tcl --disable-shared \
--with-system-pinerc=/etc/${pkgname}.d/pine.conf \
--with-system-fixed-pinerc=/etc/${pkgname}.d/pine.conf.fixed