summaryrefslogtreecommitdiff
path: root/python-portalocker/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2024-04-27 21:01:33 +0200
committerErich Eckner <git@eckner.net>2024-04-27 21:01:33 +0200
commit6483e5f0359b52a9aebe2ea9e8ff5fe467b0eff9 (patch)
treece10319c13de696757320acc1b88b52f0daed2fa /python-portalocker/PKGBUILD
parentf05294b0ec0bc08d8ce2139b969175d726155e1a (diff)
downloadarchlinuxewe-6483e5f0359b52a9aebe2ea9e8ff5fe467b0eff9.tar.xz
recompile all python packages
Diffstat (limited to 'python-portalocker/PKGBUILD')
-rw-r--r--python-portalocker/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/python-portalocker/PKGBUILD b/python-portalocker/PKGBUILD
index 9056b36cc..2aa3133d3 100644
--- a/python-portalocker/PKGBUILD
+++ b/python-portalocker/PKGBUILD
@@ -4,7 +4,7 @@ pkgbase=python-portalocker
pkgname=('python-portalocker')
_pkgname=portalocker
pkgver=2.7.0
-pkgrel=4
+pkgrel=5
pkgdesc='Easy, portable file locking API.'
arch=('any')
url="https://github.com/WoLpH/${_pkgname}"
@@ -14,8 +14,8 @@ optdepends=('python-redis' 'redis')
source=("https://pypi.python.org/packages/source/p/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
sha512sums=('9f6dc31fda36f2fcc7088134b5249c6ec4a92a1fa2e85bf55c700469f183d29ed1a1bd522b65909844c85dfe6872d83809d21b78dc89886533db2692cc709ed2')
depends=(
- 'python>=3.11'
- 'python<3.12')
+ 'python>=3.12'
+ 'python<3.13')
build() {
cp -a "${_pkgname}-${pkgver}" "py2-${_pkgname}-${pkgver}"